iphone4s 5.1.1越狱

港版iphone4s 现系统5.1.1 已越狱。想升级ios7.在tiunes升级失败?求解

系统版本:5.1.1(9B206) 已越狱。在itunes下载完固件,升级,提示失败。代码:3194!求大神帮忙!手机越狱装了蛮多的插件。是否跟插件有关?装了pp助手,是否要删除。谢谢。在线等。[详情]

最佳答案

来自:ioe4bead01

3194错误是最常见错误,原因是你刷了不能经过验证的固件。现在开放验证的固件只有7.0.4一个版本。刷其它版本都会报3194。而且,我从你的描述里发现,你的步骤里可能还隐藏一个巨大隐患,即越狱后[详情]

答案不靠谱?来下面找找看